Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 21:54 PST
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Dec 15, 2021 - 21:35 PST
This incident affected: api.madkudu.com.