Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
The API is back to normal.
Posted Jan 17, 2022 - 08:34 PST
Investigating
A database is being upgraded. The API will be unavailable for a few minutes.
Posted Jan 17, 2022 - 08:29 PST
This incident affected: api.madkudu.com.