Explore View Degradation

Incident Report for MadKudu

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 09:53 PST

Identified

The explore view is experiencing outage and the message "It seems that there are some problems loading your data. Please update the rules or contact support if the issue persists." is displayed on some request. We are currently working on solving it and the system should be back very soon.
Posted Feb 04, 2025 - 09:13 PST
This incident affected: msi.madkudu.com.