Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 04:59 PDT
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Jun 02, 2021 - 04:55 PDT
This incident affected: api.madkudu.com.