Delays with demographic scoring of new records
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:02 PDT
Investigating
Our infrastructure is experiencing delays in realtime demographic scoring of new records. Our team has been notified and is looking into the issue
Posted May 06, 2022 - 11:10 PDT
This incident affected: Realtime scoring.