Public API is returning 504
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 08:51 PST
Monitoring
The fix has been deployed and the error rate dropped significantly. We are monitoring the systems to ensure stability.
Posted Dec 10, 2024 - 06:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2024 - 06:28 PST
Identified
The AWS region where the public API is hosted is having issues. We are redeploying the instances.
Posted Dec 10, 2024 - 06:28 PST
This incident affected: api.madkudu.com and app.madkudu.com.