Explore views outage
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 22:21 PST
Monitoring
The service is back and we upscaled the machines to make sure you don't experience degraded performance. We will keep monitoring the situation for 24 hours.
Posted Jan 29, 2025 - 11:03 PST
Identified
The service in charge of executing explore queries is experiencing an outage due to an overload. We are restarting the service and scaling up the machines to bring it back online.
Posted Jan 29, 2025 - 09:55 PST
This incident affected: msi.madkudu.com.