Scoring Push to CRM Outage

Incident Report for MadKudu

Resolved

During April 19th 2025 07:00 AM - April 22nd 2025 our Push ECS agent experienced intermittent disconnections, causing push delivery to be unstable. This was due to the agent becoming unresponsive, likely from machine lock or CPU overload.

Actions taken:
• Identified and rebooted the affected instance
• Doubled CPU and memory reservations for the push tasks
• Push service is now stable and under close monitoring

Next steps to prevent recurrence:
• Continue monitoring agent status and container performance
Posted Apr 19, 2025 - 06:00 PDT