Delay with score push
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 12:00 PDT
Monitoring
Issue AWS on Saturday 27 degraded our ability to push scores into destination systems (e.g. SFDC). We identified the issues and push resumed. We expect every score to be up-to-date in a few hours.
Posted Jul 29, 2024 - 10:08 PDT
This incident affected: Realtime scoring.