Delays with batch scoring (fit, behavioral), refresh of MSI and publication of mappings
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 13:45 PST
Investigating
Our infrastructure is experiencing delays. This is affecting fit and behavioral scoring, the refresh of the MSI as well as the publication of new mappings.
Our team has been notified and is looking into the issue
Posted Feb 05, 2024 - 07:20 PST
This incident affected: msi.madkudu.com.