Delays with demographic scoring of new records
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted May 24, 2022 - 17:27 PDT
Investigating
Our infrastructure is experiencing delays in realtime demographic scoring of new records. Our team has been notified and is looking into the issue
Posted May 24, 2022 - 17:21 PDT
This incident affected: Realtime scoring.