Delays with demographic scoring of new records
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 08:48 PST
Investigating
Our infrastructure is experiencing delays in realtime demographic scoring of new records. Our team has been notified and is looking into the issue
Posted Feb 02, 2021 - 08:02 PST
This incident affected: Realtime scoring.