Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 14:56 PDT
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Jul 07, 2021 - 13:19 PDT
This incident affected: api.madkudu.com.