Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 13:20 PST
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Dec 14, 2021 - 12:52 PST
This incident affected: api.madkudu.com.