Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 09:17 PDT
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Oct 27, 2020 - 09:08 PDT
This incident affected: api.madkudu.com.