app.madkudu.com may be inaccessible
Incident Report for MadKudu
Postmortem

Incident caused by the network outage in AWS - Oregon.

https://health.aws.amazon.com/health/status

Posted Sep 19, 2023 - 02:04 PDT

Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 19:21 PDT
Investigating
Our app is experiencing errors and may be inacessible. We are investigating the issue.
Posted Sep 18, 2023 - 19:13 PDT
This incident affected: app.madkudu.com.