The MadKudu app is now accessible again. We have resolved the issue and will continue to closely monitor the situation. We sincerely appreciate your patience and ongoing collaboration with us.
Posted Jun 26, 2023 - 12:42 PDT
Identified
Our upstream provider, Netlify, is currently experiencing an issue that is affecting the accessibility of the MadKudu app. We are actively monitoring the situation and working to resolve the incident as quickly as possible.
Posted Jun 26, 2023 - 10:15 PDT
Investigating
Our app is experiencing errors and is inaccessible. We are investigating the issue.