Delays with demographic scoring of new records
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 14:11 PST
Investigating
Our infrastructure is experiencing delays in realtime demographic scoring of new records. Our team has been notified and is looking into the issue
Posted Jan 07, 2022 - 13:36 PST
This incident affected: Realtime scoring.