Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
The API is back to normal.
Posted Jan 20, 2022 - 12:41 PST
Investigating
An infrastructure upgrade is being applied. The API will be unavailable for a few minutes.
Posted Jan 20, 2022 - 12:38 PST
This incident affected: api.madkudu.com.