Degraded Performance with Data Endpoint
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 04:38 PST
Investigating
Our data.madkudu.com endpoint is experiencing degraded performance. Data from Segment may be delayed. We are investigating the issue.
Posted Feb 01, 2021 - 05:02 PST