Degraded performance on api.madkudu.com
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 14:03 PDT
Investigating
Our API endpoints are experiencing higher latencies or error rates. We are investigating.
Posted Aug 28, 2020 - 13:59 PDT
This incident affected: api.madkudu.com.