Realtime delays and increased API latency
Incident Report for MadKudu
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 19:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 14:53 PDT
Identified
Our realtime scoring infrastructure is experiencing delays. The delays are due to delays from one of our data providers and we are working with them to resolve the issue.
Posted Jul 02, 2020 - 14:53 PDT
This incident affected: api.madkudu.com.