Degraded Performance with Data Endpoint
Incident Report for MadKudu
Resolved
The data.madkudu.com endpoint issue(s) have been resolved. Thank you for your patience.
Posted Jun 02, 2020 - 14:08 PDT
Investigating
Our data.madkudu.com endpoint is experiencing degraded performance. Data from Segment may be delayed. We are investigating the issue.
Posted Jun 02, 2020 - 13:35 PDT